Adobe uvolnilo Acrobat a Reader 11.0.05, AIR 3.9 a také Flash Player 11.9

0

Své záplaty vydal včera Microsoft, takže na tahu je dále Adobe. Nebude velkým překvapení, že opět opravuje díry v Readeru a Acrobatu. K postiženým verzím patří Adobe Acrobat/Reader 11.0.04 a starší. Naproti tomu Adobe Acrobat/Reader 10.1.8 pro Windows zůstal v bezpečí a nově nalezené slabé místo v zabezpečení se ho netýká. Problém se nevztahuje ani na všechny aktuálně podporované verze pro OS X. Ať už používáte Acrobat, nebo jenom Reader, v každém případ byste měli software povýšit na verzi 11.0.05.

Tip: Životní cyklus produktů Adobe Acrobat a Reader 9 skončil. Již žádné záplaty

Ačkoli o tom firma moc nemluví, dokončila také Flash Player 11.9 a AIR 3.9. Samozřejmě byste měli aktualizovat, protože nové verze posilují stabilitu – zabezpečení oficiálně nikoli. Většina novinek pak cílí na uživatele jablečných platforem. Ti přivítali bezpečný režim Flash Playeru pro Safari, AIR zase podporuje iOS 7 a OS X 10.9 atp.

 

Zdroj: Adobe PSIRT Blog

Adobe uvolnilo Acrobat a Reader 11.0.05, AIR 3.9 a také Flash Player 11.9

Ohodnoťte tento článek!

1 komentář