Adobe záplatuje Reader a Flash Player, zatímco Mozilla blokuje starší Javu

0

Firma Adobe přispěchala s tradiční porcí záplat pro některé své produkty. Jako obvykle jsou děravé a v krajních případech hrozí, že by útočník mohl převzít kontrolu nad počítačem, případně by mohl aplikaci shodit. Stále stejná písnička, však to dobře znáte, takže k věci. (Celkově těch zranitelností avšak není zase tolik, kolik byste čekali.) K postiženým produktům patří:

  • Adobe Reader a Acrobat 10.1.3 a starší vydání z řady 10.x
  • Adobe Reader a Acrobat 9.5.1 a starší vydání z řady 9.x
  • Adobe Flash Player 11.3.300.270 a starší
  • Adobe Shockwave Player 11.6.6.635

Pokud máte některý z těchto programů v počítači, stahujte opravené verze:

Jako vždy je mnohdy nejrychlejší a nejpohodlnější cestou funkce automatické aktualizace, kterou lze v některých případech vyvolat ručně. V souvislosti s děravými starými verzemi aplikací ještě zmíníme, že Mozilla zablokovala starší vydání zásuvného modulu Java. Konkrétně teď Firefox odmítne Javu 6 Update 32 a Javu 7 Update 4, včetně předchozích verzí. Vzhledem k tomu, že ty jsou aktivně zneužívány, by je nikdo používat neměl.

 

Aktuální Javu si můžete stáhnout z Java.com. Pokud si nejste jistí tím, zda máte v prohlížeči starší a nezabezpečené zásuvné moduly, navštivte web Kontrola pluginů.

Zdroj: Adobe PSIRT Blog | Add-ons Blog

Ohodnoťte tento článek!