Chrome přestal podporovat macOS 10.9. Už ho v něm nespustíte

Tento systém ostatně nepodporuje už ani Apple.

1
OS X 10.9
OS X 10.9

Používáte starší počítač s macOS 10.9 (Mavericks)? Pak vám v něm už nepoběží Chrome. The Register upozornil, že v posledních dnech začalo docházet na automatickou aktualizaci prohlížeče s tím, že ta už nejde spustit. Dialog vám pouze řekne, že prohlížeč vyžaduje minimálně OS X 10.10 nebo novější. Google už verzi 10.10 také uvádí v oficiálních požadavcích aplikace.

Odstříhávání starších operačních systémů není ničím novým. V dubnu 2016 byla ukončena podpora Chromu pro Windows XP a Vista, dále pak pro OS X 10.6, 10.7 a 10.8. Google tudíž podporu pro další vydání OS X/macOS ukončuje po více než dvou letech od poslední optimalizace. OS X 10.9 vyšel v říjnu 2013, Apple pro něj poslední bezpečnostní aktualizaci uvolnil 18. července 2016.

Aktuálním vydáním rodové linie je macOS 10.13, byť v Applu se již pracuje na macOS 10.14, jenž bude dokončen a do světa vyslán letos na podzim. Nepodporovaný systém byste s ohledem na bezpečnost stejně používat neměli. Z alternativních prohlížečů macOS 10.9 podporují ještě Firefox nebo Vivaldi. Počítám, že ten ale s podporou brzy skončí po vzoru Googlu. Třeba Opera také vyžaduje minimálně macOS 10.10.

Chrome přestal podporovat macOS 10.9. Už ho v něm nespustíte
Ohodnoťte tento článek!
5 (100%) 1 hlas/ů

1 komentář