Drží vás u Firefoxu 3.6 nekompatibilní doplňky? Zkuste alternativy

0

Přes dva roky starý Firefox 3.6 stále někteří lidé používají. Mozilla již zahájila vynucený přechod na aktuální stabilní řadu prohlížeče, ten se ale vyhnul všem, kdo si vypnuli automatické aktualizace. Přitom pro konzervativní uživatele, kteří nestojí o nové funkce dodávané každých šest týdnů, organizace vydala dlouhodobě podporovanou edici Firefox ESR. Uživatelé této varianty ohnivé lišky budou dostávat po dobu půl roku pouze bezpečnostní aktualizace, teprve poté přejdou na opět aktuální řadu, která obsahuje poslední funkce.

 

Pokud starý a nepodporovaný prohlížeč používáte právě kvůli doplňkům, které v novém Firefoxu nefungují, máme pro vás dobrou zprávu. Mozilla připravila seznam nejpopulárnějších nekompatibilních doplňků, na němž naleznete také alternativy ke každému nefunkčnímu kousku. Ve výchozím stavu už Firefox kompatibilitu příliš neřeší, nastavuje ji automaticky. Pouze u skutečně nefunkčních doplňků se zastaví a jejich instalaci vám nepovolí. Ačkoli by problémy s nekompatibilními rozšířeními neměly být nikterak rozsáhlé, sem tam vás něco překvapit může.

Tip: Firefox 12 je oficiálně ke stažení. Naučil se tichým aktualizacím na pozadí

Pokud se tedy držíte Firefoxu 3.6 kvůli doplňkům, neváhejte prozkoumat tento seznam. Mohly by na něm být alternativy, které poslušně pracují v aktuální řadě ohnivé lišky. Jiný důvod mít patrně nebudete, leda byste o ukončení podpory prostě nevěděli a měli vypnuté automatické aktualizace.

Seznam alternativ ke stávajícím nekompatibilním doplňkům

Zdroj: Add-ons blog

Ohodnoťte tento článek!