Google se chce zbavit dalších prohlížečů: IE7, Firefox 3.5 a Safari 3

0

Google už pohřbil IE6, teď chce to samé učinit s dalšími veterány. Už 1. srpna přestane podporovat Firefox 3.5, Internet Explorer 7 a Safari 3 v Google Apps (Gmail, Calendar, Talk, Sites a Docs). Důvod je prostý – chybí v nich důležité funkce HTML5 a rychlé javascriptové jádro. Bez nich se moderní webové aplikace, které produkuje Google, neobejdou.

V těchto aplikacích se mohou objevit chyby, nedostatky nebo budou od starých prohlížečů úplně odstřiženy. Ve skutečnosti to problém není, protože všechny už mají své nástupce, dokonce i IE8 můžete nainstalovat ve Windows XP.

Jako obvykle je ignorována Opera. Dosud nebylo prokázáno, jestli je to špatnými vztahy norského výrobce a Googlu, nebo je to jen kvůli minimálnímu tržnímu podílu. Každopádně Opera na podpoře nových webových technologiích pracuje, takže aplikace Googlu v ní poběží, i když to v Mountain View oficiálně neposvětí. I když ne všechny. Třeba drag&drop souborů z plochy do Gmailu/Docs stále nefunguje.

Zdroj: Google

Google se chce zbavit dalších prohlížečů: IE7, Firefox 3.5 a Safari 3

Ohodnoťte tento článek!

1 komentář