Některé starší verze Google Docs a dalších kancelářských nástrojů v dubnu přestanou fungovat

Bude ukončena podpora starých verzí aplikací, což není nic neobvyklého. Jakých nástrojů a v jakých verzích se to dotkne?

0
Google Drive
Google Drive

Google oznámil, že ukončí podporu starších verzí svých kancelářských nástrojů. Nemá cenu chodit kolem horké kaše, konkrétně se jedná o tyto aplikace pro Android:

  • Google Drive do verze 2.4.311,
  • Google Docs do verze 1.6.292,
  • Google Sheets do verze 1.6.292,
  • Google Slides do verze 1.6.292.

Dále se jedná o tyto aplikace pro iOS:

  • Google Drive do verze 4.16,
  • Google Docs do verze 1.2016.12204,
  • Google Sheets do verze 1.2016.12208,
  • Google Slides do verze 1.2016.12203.

Budu předpokládat, že máte nějaký důvod, proč novější aplikace nepoužíváte. Pokud můžete, aktualizujte, nebo vám tyto nástroje od 3. dubna přestanou pracovat. K aktualizaci ostatně budete vybídnuti po 1. březnu. Pokud aktualizovat nemůžete, protože máte velmi starou verzi Androidu či iOS, nezbude vám než vyměnit telefon, nebo najít alternativní řešení. To by ovšem měly být výjimečné případy.

Např. Google Drive v požadavcích uvádí jako minimum více než pět let starý Android 4.0. Starší verze Androidu dnes opravdu používá minimum lidí. Kancelářské nástroje pro jablečný systém pak vyžadují iOS 8 nebo novější. Tím pádem potřebujete iPhone 4S nebo novější.

Některé starší verze Google Docs a dalších kancelářských nástrojů v dubnu přestanou fungovat

Ohodnoťte tento článek!