Microsoft se rozhodl donutit uživatele starých verzí IM komunikátoru Windows Live Messenger k aktualizaci. Tyto verze již nejsou nadále bezpečné, kvůli řadě neopravených zranitelností, neboť byly vydány již roku 2007.

25. srpna se ve verzích 8.1 a 8.5 začala zobrazovat hláška, vybízející k zatím nepovinné aktualizaci. Ovšem nyní, chtějí-li uživatelé službu nadále využívat, musí nainstalovat nejnovější verzi 14, v opačném případě jim bude zamítnut pokus o přihlášení.

V říjnu také započne „likvidace“ další neaktuální verze, konkrétně starších sestavení čtrnácté verze z ledna a února tohoto roku. Nejprve bude aktualizace na nejnovější srpnové sestavení volitelná, později opět dojde k zamezení přihlašování. Nejnovější verzi stahujte zde.

Zdroj: Ars Technica

Ohodnoťte tento článek!

1 komentář