Flash 10.3: objevena kritická díra, stahujte opravu

0

Postižený produkt může způsobovat nestabilitu počítače a mohl by útočníkovi dovolit převzít kontrolu nad systémem. Prostě klasika, o níž slýcháme často. Adobe neváhá a vydává opravy, k postiženým produktům patří:

  • Adobe Flash Player 10.3.183.7 nebo starší pro Windows a ostatní operační systémy
  • Adobe Flash Player 10.3.186.6 nebo starší pro Android

Zranitelnost již prý útočníci využívají, posílají e-maily s odkazem na škodlivý obsah. Adobe ujišťuje, že komponenta Authplay.dll distribuovaná v aplikacích Adobe Reader a Acrobat X postižena není.

Jediným řešením je stáhnout a nainstalovat opravnou verzi, konkrétně Flash 10.3.183.10 (na Androidu jde o verzi 10.3.186.7).

Zdroj: Adobe

Ohodnoťte tento článek!